There are software version requirements for this reference architecture. Other variations have not been tested or validated. For more details on software compatibility and interoperability please go to Compatibility Matrix page.

  • Docker UCP v1.1.1
  • Docker Compose 1.6.2
  • Commercially supported Docker Engine 1.11
  • Free account for Sematext SaaS or On Premises SPM/Logsene installation (email or call +1 (347) 480 1610 for a free SPM/Logsene evaluation)

For more information visit Sematext Docker Agent page.