clear query| facets| time Search criteria: .   Results from 1 to 10 from 25 (0.0s).
Loading phrases to help you
refine your search...
[AMBARI-21503] Add JanusGraph Service - Ambari - [issue]
...Would be nice to have JanusGraph as a common-service in Ambari.Information for JanusGraph can be found at: http://janusgraph.org/Required Services: HBASE, SOLR (create SOLR service as well, ...
http://issues.apache.org/jira/browse/AMBARI-21503    Author: Christopher Jackson , 2018-09-12, 05:35
[AMBARI-24285] knoxsso-topology does not get written to disk after update in Ambari UI - Ambari - [issue]
...It appears the knoxsso-topology is NOT updated on disk after changed in the Ambari UI because of the following code in /var/lib/ambari-server/resources/common-services/KNOX/0.5.0.2.2/package...
http://issues.apache.org/jira/browse/AMBARI-24285    Author: Christopher Jackson , 2018-08-20, 20:59
[AMBARI-22456] Installing custom service hangs at install step for 15-20 mins when having to install dependencies. - Ambari - [issue]
...When installing a custom service that has a client component that has several dependencies on clients of other services, for example:```<dependency>  <name>HDFS/HDFS_CLIENT&...
http://issues.apache.org/jira/browse/AMBARI-22456    Author: Christopher Jackson , 2017-11-15, 16:38
[AMBARI-20560] Need mechanism to require one or more of a set of services as required in metainfo.xml file. - Ambari - [issue]
...It appears that HDP 2.6 (and HDP 2.5 with Spark 2.0.0 TP) supports both Spark1 and Spark2. It will allow these services to be installed side by side and an environment variable will determin...
http://issues.apache.org/jira/browse/AMBARI-20560    Author: Christopher Jackson , 2017-03-24, 16:47
[AMBARI-20561] Need mechanism to add one of a set of services as required in metainfo.xml file. - Ambari - [issue]
...It appears that HDP 2.6 will support both Spark1 and Spark2. It will allow these servicesto be installed side by side and an environment variable will determine which is used when a processt...
http://issues.apache.org/jira/browse/AMBARI-20561    Author: Christopher Jackson , 2017-03-24, 16:37
requiredServices and supporting both Spark 1.x and Spark 2.x - Ambari - [mail # user]
...Hi All,It appears that HDP 2.6 will support both Spark1 and Spark2. It will allow these services to be installed side by side and env variables will determine which is used when a process th...
   Author: Christopher Jackson , 2017-03-23, 20:13
[AMBARI-12002] Support ordered component installs. - Ambari - [issue]
...When defining a custom service it may involve a component which needs to modify another component. As such the order in which components install becomes important. This could be achieved by ...
http://issues.apache.org/jira/browse/AMBARI-12002    Author: Christopher Jackson , 2016-06-28, 01:13
[AMBARI-17373] Ambari Shell exit status - Ambari - [issue]
...Ambari shell is a great tool to automate the creation of clusters. However as far as automation is concerned there is an issue with knowing whether the cluster was provisioned successfully o...
http://issues.apache.org/jira/browse/AMBARI-17373    Author: Christopher Jackson , 2016-06-22, 15:39
[AMBARI-11861] co-locate tag ignored in custom services component configuration. - Ambari - [issue]
...I created a custom service with a 'master' component with the following configuration:<dependency>  <name>OOZIE/OOZIE_SERVER</name>  <scope>host</scope&g...
http://issues.apache.org/jira/browse/AMBARI-11861    Author: Christopher Jackson , 2016-03-22, 20:13
[expand - 1 more] - How to determine stack version with qualifier - Ambari - [mail # user]
...Disregard, it seems what I wanted was:default("/hostLevelParams/stack_version", None)Regards,Christopher Jackson...
   Author: Christopher Jackson , 2016-01-11, 18:52