clear query| facets| time Search criteria: author:"Toshio Kuratomi".   Results from 21 to 30 from 261 (0.0s).
Loading phrases to help you
refine your search...
Subject: Ansible 2.4.4.0 Final released - Ansible - [mail # user]
...Hi all, For everyone who has not yet decided to upgrade toansible-2.5.0 we're happy to announce that ansible- 2.4.4.0 has beenreleased.-------------------------------------------------------...
   Author: Toshio Kuratomi , 2018-04-05, 04:17
ansible replace with_items prepends the letter 'u' - Ansible - [mail # user]
...Is it showing up in your sshd_config file or just in the display of whateach item was?-ToshioOn Fri, May 4, 2018, 8:55 AM  wrote:> I'm trying to use the replace module to update SSL ...
   Author: Toshio Kuratomi , 2018-05-04, 16:05
Re: issue with ansible dry-run mode (--check) on package installation tasks (yum and apt modules) - Ansible - [mail # user]
...The yum task succeeded. It's the subsequent fail that is failing.  You canmake any other module +fail react in the same way:- file: path=/var/tmp/i_do_not_exist_yet state=directory- sta...
   Author: Toshio Kuratomi , 2018-05-11, 03:11
Ansible-2.4.5 final released - Ansible - [mail # user]
...Hi all, we're happy to announce that Ansible 2.4.5 is now availablefor those who have yet to upgrade to Ansible-2.5.xHow do you get it?-------------------------------------------------------...
   Author: Toshio Kuratomi , 2018-06-22, 01:06
Python 2.7 or python 3.x for fresh project - Ansible - [mail # dev]
...Ansible will work with both.  You are starting your project at a time whenmost other projects support both but the weight of past work has been withpython 2 and the focus of future work...
   Author: Toshio Kuratomi , 2018-03-27, 14:15
Changlogs for PRs - Ansible - [mail # dev]
...tldr; Please add a changelog fragment with any PR that ischangelog-worthy (features, major bugfixes, backwardsincompatiblities, etc) except for new modules and plugins (Our toolingwill autom...
   Author: Toshio Kuratomi , 2018-06-05, 21:22
Ansible 2.7.0rc1 - Ansible - [mail # dev]
...Hi all- we're happy to announce that Ansible 2.7.0 release candidate 1is now available!How do you get it?----------------------------------------------------------------------$ pip install a...
   Author: Toshio Kuratomi , 2018-09-07, 03:11
Ansible-2.7.0 beta 1 is now available - Ansible - [mail # dev]
...Hi all -- we're happy to announce that Ansible 2.7.0 beta1 is now available!How do you get it?----------------------------------------------------------------------All Ansible pre-releases i...
   Author: Toshio Kuratomi , 2018-09-01, 03:05
unicode, json... - Ansible - [mail # user]
...It appears that nlb contains a string.  Perhaps because of the  initial space in```nlb: " {{ nlb.stdout |from_json }}"```?On Fri, Aug 31, 2018 at 10:12 PM, Karl Auer  wrote:&g...
   Author: Toshio Kuratomi , 2018-09-01, 06:06
[expand - 3 more] - When can we remove the prohibition on requests? - Ansible - [mail # dev]
...My major complaint is that the version argument is disingenuous andreflects poorly upon us every time we make it. (Internally, someonesaid that prior to requests-2.1.0, the API was unstable....
   Author: Toshio Kuratomi , 2018-09-13, 17:03