clear query| facets| time Search criteria: .   Results from 1 to 10 from 131 (0.0s).
Loading phrases to help you
refine your search...
[BIGTOP-2960] Building Hue requires python-ipaddress package - Bigtop - [issue]
...There is a missing dependency for building Hue 4.1(snip)x86_64.egg/cryptography/x509/extensions.py", line 10, in <module>    import ipaddressImportError: No module named ipad...
http://issues.apache.org/jira/browse/BIGTOP-2960    Author: YoungWoo Kim , 2018-08-21, 06:28
[BIGTOP-2975] Compilation Pig with Hive 2+ is broken - Bigtop - [issue]
...Pig 0.17 is not compatible with Hive 2.x, https://ci.bigtop.apache.org/view/Packages/job/Bigtop-trunk-packages/COMPONENTS=pig,OS=centos-7/229/console:compile:     [echo] *** B...
http://issues.apache.org/jira/browse/BIGTOP-2975    Author: YoungWoo Kim , 2018-08-21, 06:27
[BIGTOP-1988] Consolidate wrapped examples for Spark smokes into smoke-tests - Bigtop - [issue]
...Move(or consolidate) wrapped examples for Spark from test-artifacts into smoke-tests...
http://issues.apache.org/jira/browse/BIGTOP-1988    Author: YoungWoo Kim , 2018-08-21, 03:14
[BIGTOP-2990] Upgrade Phoenix version to 4.13.1-HBase-1.3 - Bigtop - [issue]
...Need to Upgrade Phoenix release corresponding HBase 1.3 and also include PHOENIX-4423 to fix the compilation problem with Hive 2.3+...
http://issues.apache.org/jira/browse/BIGTOP-2990    Author: YoungWoo Kim , 2018-08-15, 01:32
[BIGTOP-2991] Bump up Spark version to 2.2.1 - Bigtop - [issue]
...In HBase 1.3 / Phoenix 4.13, Phoenix-Spark integration on Spark 2.2.0 does not work due to SPARK-21549...
http://issues.apache.org/jira/browse/BIGTOP-2991    Author: YoungWoo Kim , 2018-04-26, 02:22
[BIGTOP-2968] Bump Hive version to 2.3.2 - Bigtop - [issue]
...Let's move Hive to 2.x...
http://issues.apache.org/jira/browse/BIGTOP-2968    Author: YoungWoo Kim , 2018-02-01, 21:52
[BIGTOP-2974] Add puppet code to deploy SparkR package - Bigtop - [issue]
...SparkR package is added from Spark-R integration. updating puppet code is required to deploy the sparkr package....
http://issues.apache.org/jira/browse/BIGTOP-2974    Author: YoungWoo Kim , 2018-01-31, 13:46
[BIGTOP-2969] Bump up Spark version to 2.2.0 - Bigtop - [issue]
...If Hive is upgraded to 2.x, Spark should be upgraded to 2.2+....
http://issues.apache.org/jira/browse/BIGTOP-2969    Author: YoungWoo Kim , 2018-01-17, 15:00
[BIGTOP-2970] Bump Zeppelin version to 0.7.3 - Bigtop - [issue]
http://issues.apache.org/jira/browse/BIGTOP-2970    Author: YoungWoo Kim , 2018-01-17, 14:59
[BIGTOP-2981] Packaging SparkR is broken due to BIGTOP-2959 - Bigtop - [issue]
http://issues.apache.org/jira/browse/BIGTOP-2981    Author: YoungWoo Kim , 2018-01-17, 14:58