clear query| facets| time Search criteria: .   Results from 1 to 10 from 56 (0.0s).
Loading phrases to help you
refine your search...
[PIG-5317] Upgrade old dependencies: commons-lang, hsqldb, commons-logging - Pig - [issue]
...Pig depends on old version of commons-lang, hsqldb and commons-logging. It would be nice to upgrade the version of these dependencies, for commons-lang Pig should depend on commons-lang3 ins...
http://issues.apache.org/jira/browse/PIG-5317    Author: Nandor Kollar , 2018-09-20, 11:20
[PIG-5191] Pig HBase 2.0.0 support - Pig - [issue]
...Pig doesn't support HBase 2.0.0. Since the new HBase API introduces several API changes, we should find a way to support both 1.x and 2.x HBase API....
http://issues.apache.org/jira/browse/PIG-5191    Author: Nandor Kollar , 2018-08-29, 15:25
[PIG-5253] Pig Hadoop 3 support - Pig - [issue]
http://issues.apache.org/jira/browse/PIG-5253    Author: Nandor Kollar , 2018-08-23, 15:34
[PIG-5282] Upgade to Java 8 - Pig - [issue]
http://issues.apache.org/jira/browse/PIG-5282    Author: Nandor Kollar , 2018-06-20, 14:14
[PIG-5162] Fix failing e2e tests with spark exec type - Pig - [issue]
...Tests were executed on spark branch in spark mode, old Pig was also Pig on spark branch (same), but executed in mapreduce mode...
http://issues.apache.org/jira/browse/PIG-5162    Author: Nandor Kollar , 2018-06-18, 08:32
[PIG-5320] TestCubeOperator#testRollupBasic is flaky on Spark 2.2 - Pig - [issue]
...TestCubeOperator#testRollupBasic occasionally fails withorg.apache.pig.impl.logicalLayer.FrontendException: ERROR 1002: Unable to store alias c at org.apache.pig.PigServer$Graph.registerQuer...
http://issues.apache.org/jira/browse/PIG-5320    Author: Nandor Kollar , 2018-01-15, 15:12
[PIG-5318] Unit test failures on Pig on Spark with Spark 2.2 - Pig - [issue]
...There are several failing cases when executing the unit tests with Spark 2.2: org.apache.pig.test.TestAssert#testNegativeWithoutFetch org.apache.pig.test.TestAssert#testNegative&nb...
http://issues.apache.org/jira/browse/PIG-5318    Author: Nandor Kollar , 2017-12-13, 10:34
[PIG-5319] Investigate why TestStoreInstances fails with Spark 2.2 - Pig - [issue]
...TestStoreInstances unit test fails with Spark 2.2.x. It seems in job and task commit logic changed a lot since Spark 2.1.x, now it looks like Spark uses a different PigOutputFormat when writ...
http://issues.apache.org/jira/browse/PIG-5319    Author: Nandor Kollar , 2017-12-07, 11:00
[PIG-5302] Remove HttpClient dependency - Pig - [issue]
...Pig depends on Apache Commons HttpClient 3.1 which is an old version with security problems (CVE-2015-5262)Also, Pig depends on Apache HttpComponents (it also needs update to newer version d...
http://issues.apache.org/jira/browse/PIG-5302    Author: Nandor Kollar , 2017-11-14, 12:52
[PIG-5303] Remove HttpClient dependency - Pig - [issue]
...Pig depends on Apache Commons HttpClient 3.1 which is an old version with security problems (CVE-2015-5262)Also, Pig depends on Apache HttpComponents (it also needs update to newer version d...
http://issues.apache.org/jira/browse/PIG-5303    Author: Nandor Kollar , 2017-09-14, 07:55