clear query| facets| time Search criteria: .   Results from 1 to 6 from 6 (0.0s).
Loading phrases to help you
refine your search...
[TIKA-2716] Sonatype Nexus auditor is reporting that spring framework vesrion used by Tika 1.18 is vulnerable - Tika - [issue]
...Sonatype Nexus auditor is reporting that spring framework version used by Apache Tika 1.18 is vulnerable. Recommendation is to upgrade to a non vulnerable version of Spring framework - 4.3.1...
http://issues.apache.org/jira/browse/TIKA-2716    Author: Abhijit Rajwade , 2018-09-04, 17:07
[TIKA-2717] Sonatype Nexus auditor is reporting that Jackson databind version used by Apache Tika is vulnerable - Tika - [issue]
...Sonatype Nexus auditor is reporting that Jackson databind version used by Apache Tika is vulnerable. Recommendation is not to use global default typing with Jackson,Refer following for detai...
http://issues.apache.org/jira/browse/TIKA-2717    Author: Abhijit Rajwade , 2018-08-27, 17:32
[TIKA-2699] Security: Sonatype Nexus scan is reporting multiple vulnearbilities on the bouncy castle version used by Apache Tika - Tika - [issue]
...Security: Sonatype Nexus scan is reporting multiple vulnearbilities on the bouncy castle version used by Apache Tika.Vulnerabilities reported are CVE-2016-1000338, CVE-2016-1000340, CVE-2016...
http://issues.apache.org/jira/browse/TIKA-2699    Author: Abhijit Rajwade , 2018-07-31, 10:41
[TIKA-2686] pdfbox fontbox 2.0.8 has security vulnerability CVE-2018-8036 and should be upgraded to 2.0.11 - Tika - [issue]
...Sonatype Nexus scan on Apach Tika 1.18 reports CVE-2018-8036 on pdfbox fontbox version 2.0.8 used by Tika 1.17Details of the lssue from Sonatype Nexus auditor are as follows. Issue CVE-2018-...
http://issues.apache.org/jira/browse/TIKA-2686    Author: Abhijit Rajwade , 2018-07-11, 16:46
[TIKA-2577] Sonatype Nexus Auditor is reporting that the Bouncy castle version used by Tika 1.17 is vulnerable - Tika - [issue]
...Sonatype Nexus Auditor is reporting that the Bouncy castle version used by Tika 1.17 (tika-app-1.17.jar) is vulnerable.Here are the details of CVE-2016-1000341. ExplanationBouncyCastle is vu...
http://issues.apache.org/jira/browse/TIKA-2577    Author: Abhijit Rajwade , 2018-02-19, 12:47
[TIKA-2499] Sonatype Nexus Auditor is reporting that Tika 1.13 is using a number of vulnerable Third party components. - Tika - [issue]
...Sonatype Nexus Auditor is reporting that Tika 1.13 is using a number of vulnerable Third party components.Sr No Vulnerability ID Description from Nexus Auditor Vulnerable Third party compon...
http://issues.apache.org/jira/browse/TIKA-2499    Author: Abhijit Rajwade , 2017-12-05, 14:25