clear query| facets| time Search criteria: .   Results from 1 to 6 from 6 (0.0s).
Loading phrases to help you
refine your search...
[TIKA-2570] Tika 1.17 uses vulnerable Jackson version 2.9.2 - Tika - [issue]
...See https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2017-17485...
http://issues.apache.org/jira/browse/TIKA-2570    Author: Julian Reschke , 2018-04-19, 12:39
Binary file check - Tika - [mail # user]
...On 2018-01-19 16:30, Kudrettin Güleryüz wrote:> One more thing, regarding application/xml vs text/xml> I think I'll skip application/xml for now and just include text/xml> > Assu...
   Author: Julian Reschke , 2018-01-19, 15:34
[expand - 1 more] - problems loading parser through service loader after upgrade to 1.17 - Tika - [mail # user]
...On 2017-12-19 10:37, Julian Reschke wrote:> Hi there,> > see .> > We have a test failure in Jackrabbit trunk (once we update to 1.17), > because apparently a test parser we...
   Author: Julian Reschke , 2017-12-19, 09:42
[TIKA-2516] Upgrade CFX version to > 3.0.13 - Tika - [issue]
...See https://nvd.nist.gov/vuln/detail/CVE-2017-3156...
http://issues.apache.org/jira/browse/TIKA-2516    Author: Julian Reschke , 2017-12-05, 15:00
[TIKA-2486] Upgrade metadata-extractor to 2.10.1 - Tika - [issue]
......because earlier versions reference xmpcore 5.1.2 which is affected by http://www.cvedetails.com/cve/CVE-2016-4216/...
http://issues.apache.org/jira/browse/TIKA-2486    Author: Julian Reschke , 2017-11-16, 20:03