clear query| facets| time Search criteria: .   Results from 1 to 10 from 868 (0.0s).
Loading phrases to help you
refine your search...
[RANGER-2226] Define explicit (test) dependency on json-smart in the Knox agent - Ranger - [issue]
...The build is currently failing for me with:Failed to read artifact descriptor for net.minidev:json-smart:jar:2.3-SNAPSHOT: Could not transfer artifact net.minidev:json-smart:pom:2.3-SNAPSHOT...
http://issues.apache.org/jira/browse/RANGER-2226    Author: Colm O hEigeartaigh , 2018-09-24, 18:02
[RANGER-2198] Remove deprecated client API from HBase plugin - Ranger - [issue]
...This task is to replace the deprecated client API from the HBase plugin. This will make migrating to HBase 2.0.0 a bit easier....
http://issues.apache.org/jira/browse/RANGER-2198    Author: Colm O hEigeartaigh , 2018-09-24, 18:02
[RANGER-2167] Upgrade to Apache parent pom version 20 - Ranger - [issue]
...This task is to upgrade to the Apache parent pom version 20. This necessitates a PMD upgrade and quite a few fixes are required as a result. One notable change is to switch the KMS Keystore ...
http://issues.apache.org/jira/browse/RANGER-2167    Author: Colm O hEigeartaigh , 2018-09-24, 17:57
[RANGER-2231] Upgrade to Knox 1.1.0 - Ranger - [issue]
...Upgrade to Knox 1.1.0....
http://issues.apache.org/jira/browse/RANGER-2231    Author: Colm O hEigeartaigh , 2018-09-21, 10:53
[expand - 1 more] - Atlas version - Ranger - [mail # dev]
...Sure, that makes sense to me.Colm.On Tue, Sep 18, 2018 at 5:04 PM Velmurugan Periasamy  wrote:> Thank you Colm. My suggestion is to release Ranger 1.2.0 with Atlas> version 1.1.0 ...
   Author: Colm O hEigeartaigh , 2018-09-18, 16:09
[BEAM-4422] 'gradlew check' build fails - Beam - [issue]
...The following fails for me with "./gradlew check": Execution failed for task ':beam-sdks-go:vet'.> Build failed due to return code 1 of:   Command:   /home/coheig/.gradle/go/binary/1.10/g...
http://issues.apache.org/jira/browse/BEAM-4422    Author: Colm O hEigeartaigh , 2018-09-05, 16:22
[RANGER-1935] Upgrade Ranger to support Apache Hadoop 3.0.0 - Ranger - [issue]
...This task is to upgrade Ranger to support Apache Hadoop 3.0.0. Here are some notes about the upgrade:a) The Hive plugin needs the Hadoop 3.0.0 jars to run the tests properly, as Hive only su...
http://issues.apache.org/jira/browse/RANGER-1935    Author: Colm O hEigeartaigh , 2018-09-05, 13:23
VOTE] Release Sentry version 2.0.1 - Sentry - [mail # dev]
...+1.Colm.On Tue, Aug 14, 2018 at 9:23 PM, Na Li  wrote:> +1>> On Tue, Aug 14, 2018 at 2:58 PM, Kalyan Kumar Kalvagadda <> [EMAIL PROTECTED]lid> wrote:>> > Hell...
   Author: Colm O hEigeartaigh , 2018-08-16, 10:43
[expand - 1 more] - svn commit: r28660 - in /release/sentry/2.0.1: ./ apache-sentry-2.0.1-bin.tar.gz apache-sentry-2.0.1-bin.tar.gz.asc apache-sentry-2.0.1-bin.tar.gz.sha apache-sentry-2.0.1-src.tar.gz apache-sentry-2.0.1-src.tar.gz.asc apache-sentry-2.0.1-src.tar.gz.sha - Sentry - [mail # dev]
...You may need to ask INFRA about the implications of doing this, as theartifacts have presumably already been synced out to remote mirrors.Colm.On Mon, Aug 13, 2018 at 5:08 PM, Kalyan Kumar K...
   Author: Colm O hEigeartaigh , 2018-08-13, 17:06
[KNOX-1402] Upgrade to Apache parent pom version 20 - Knox - [issue]
...This task is to upgrade to version 20 of the Apache parent pom....
http://issues.apache.org/jira/browse/KNOX-1402    Author: Colm O hEigeartaigh , 2018-07-27, 15:20