clear query| facets| time Search criteria: .   Results from 1 to 10 from 5066 (0.0s).
Loading phrases to help you
refine your search...
[PHOENIX-4874] psql doesn't support date/time with values smaller than milliseconds - Phoenix - [issue]
...https://phoenix.apache.org/tuning.html lacks entries for phoenix.query.timeFormat, phoenix.query.timestampFormat which are used by psql to parse out TIME and TIMESTAMP data types.Add them....
http://issues.apache.org/jira/browse/PHOENIX-4874    Author: Josh Elser , 2018-10-17, 06:37
[HBASE-20952] Re-visit the WAL API - HBase - [issue]
...Take a step back from the current WAL implementations and think about what an HBase WAL API should look like. What are the primitive calls that we require to guarantee durability of writes w...
http://issues.apache.org/jira/browse/HBASE-20952    Author: Josh Elser , 2018-10-17, 04:47
[expand - 2 more] - [DISCUSS] Dropping old Guava support - Calcite - [mail # dev]
...On 10/15/18 12:25 PM, Julian Hyde wrote:>> What if we switch things around: instead of depending on the older on in the POMs, we switch to the newer one and do release testing around t...
   Author: Josh Elser , 2018-10-16, 17:00
[ZOOKEEPER-2711] Deadlock between concurrent 4LW commands that iterate over connections with Netty server - ZooKeeper - [issue]
...Observed the following issue in some $dayjob testing environments. Line numbers are a little off compared to master/branch-3.5, but I did confirm the same issue exists there.With the NettySe...
http://issues.apache.org/jira/browse/ZOOKEEPER-2711    Author: Josh Elser , 2018-10-16, 10:04
[PHOENIX-4946] Super old httpclient version in phoenix-core causes NoClassDefFoundError when Hadoop KMS is enabled - Phoenix - [issue]
...We have a super-old version of org.apache.httpcomponents:httpclient in phoenix-core of 4.0.1. With Hadoop3, this appears to exclude out 4.5.2 which comes in transitively.When using the Hadoo...
http://issues.apache.org/jira/browse/PHOENIX-4946    Author: Josh Elser , 2018-10-15, 22:19
[HBASE-21281] Update bouncycastle dependency. - HBase - [issue]
...Looks like we still depend on bcprov-jdk16 for some x509 certificate generation in our tests. Bouncycastle has moved beyond this in 1.47, changing the artifact names.http://www.bouncycastle....
http://issues.apache.org/jira/browse/HBASE-21281    Author: Josh Elser , 2018-10-14, 21:18
[PHOENIX-4968] Dependency upgrade/cleanup - Phoenix - [issue]
...Another round of dependency upgrades for hygiene as well as removal of unneeded, declared dependencies....
http://issues.apache.org/jira/browse/PHOENIX-4968    Author: Josh Elser , 2018-10-14, 20:24
[HBASE-21282] Upgrade Jetty dependencies to latest in major-line - HBase - [issue]
...Looks like we have dependencies on both jetty 9.2 and 9.3, but we're lagging pretty far behind in both. We can upgrade both of these to the latest (august 2018). I'll also have to take a loo...
http://issues.apache.org/jira/browse/HBASE-21282    Author: Josh Elser , 2018-10-11, 22:02
[HBASE-21296] [2.1] Upgrade Jetty dependencies to latest in major-line - HBase - [issue]
...Looks like we have dependencies on both jetty 9.2 and 9.3, but we're lagging pretty far behind in both. We can upgrade both of these to the latest (august 2018). I'll also have to take a loo...
http://issues.apache.org/jira/browse/HBASE-21296    Author: Josh Elser , 2018-10-11, 15:29
[HBASE-21293] [2.0] Update bouncycastle dependency. - HBase - [issue]
...Looks like we still depend on bcprov-jdk16 for some x509 certificate generation in our tests. Bouncycastle has moved beyond this in 1.47, changing the artifact names.http://www.bouncycastle....
http://issues.apache.org/jira/browse/HBASE-21293    Author: Josh Elser , 2018-10-11, 15:03