clear query| facets| time Search criteria: .   Results from 41 to 50 from 129 (0.0s).
Loading phrases to help you
refine your search...
[YARN-9677] Make FpgaDevice and GpuDevice classes more similar to each other - YARN - [issue]
...org.apache.hadoop.yarn.server.nodemanager.containermanager.linux.resources.fpga.FpgaResourceAllocator.FpgaDevice is an inner class of FpgaResourceAllocator.It is not only being used from its...
http://issues.apache.org/jira/browse/YARN-9677    Author: Szilard Nemeth , 2019-11-09, 14:32
[YARN-8750] Refactor TestQueueMetrics - YARN - [issue]
...TestQueueMetrics#checkApps and TestQueueMetrics#checkResources have 8 and 14 parameters, respectively.It is very hard to read the testcases that are using these methods....
http://issues.apache.org/jira/browse/YARN-8750    Author: Szilard Nemeth , 2019-10-15, 16:04
yarn nm builds breaking on 3.1 and 3.2 - YARN - [mail # dev]
...Hi Steve!Reverted YARN-9128 commits on branch-3.2 / branch-3.1Sorry for the hassle!Best,SzilardOn Wed, Oct 9, 2019 at 7:46 PM Sunil Govindan  wrote:> YARN-9128 caused this, Szilard i...
   Author: Szilard Nemeth , 2019-10-09, 18:11
[YARN-9356] Add more tests to ratio method in TestResourceCalculator - YARN - [issue]
...TestResourceCalculator has some edge-case testcases to verify how division by zero is handled with ResourceCalculator.We need other basic tests like we have for other ResourceCalculator meth...
http://issues.apache.org/jira/browse/YARN-9356    Author: Szilard Nemeth , 2019-10-09, 11:32
[YARN-7841] Cleanup AllocationFileLoaderService's reloadAllocations method - YARN - [issue]
...AllocationFileLoaderService's reloadAllocations method is too complex. Please refactor / cleanup this method to be more simple to understand....
http://issues.apache.org/jira/browse/YARN-7841    Author: Szilard Nemeth , 2019-09-06, 21:09
[YARN-9282] Typo in javadoc of class LinuxContainerExecutor: hadoop.security.authetication should be 'authentication' - YARN - [issue]
...There's a typo in the javadoc of class LinuxContainerExecutor:"hadoop.security.authetication" should be "hadoop.security.authentication"...
http://issues.apache.org/jira/browse/YARN-9282    Author: Szilard Nemeth , 2019-08-22, 06:46
[YARN-9100] Add tests for GpuResourceAllocator and do minor code cleanup - YARN - [issue]
...Add tests for GpuResourceAllocator and do minor code cleanup Improved log and exception messages Added some new debug logs Some methods are named like *Copy, these are returning copies of in...
http://issues.apache.org/jira/browse/YARN-9100    Author: Szilard Nemeth , 2019-08-16, 13:35
[YARN-8586] Extract log aggregation related fields and methods from RMAppImpl - YARN - [issue]
...Given that RMAppImpl is already above 2000 lines and it is very complex, as a very simple and straightforward step, all Log aggregation related fields and methods could be extracted to a new...
http://issues.apache.org/jira/browse/YARN-8586    Author: Szilard Nemeth , 2019-08-16, 10:49
[YARN-9679] Regular code cleanup in TestResourcePluginManager - YARN - [issue]
...There are several things could be cleaned up in this class: 1. stubResourcePluginmanager should be private.2. In tearDown, the result of dest.delete() should be checked3. In class Customized...
http://issues.apache.org/jira/browse/YARN-9679    Author: Szilard Nemeth , 2019-08-15, 16:26
[YARN-9140] Code cleanup in ResourcePluginManager.initialize and in TestResourcePluginManager - YARN - [issue]
...Some code cleanup is needed in ResourcePluginManager#initialize:  There's a big code block that initializes resource plugins, this should be extracted to a separate method. Exception handlin...
http://issues.apache.org/jira/browse/YARN-9140    Author: Szilard Nemeth , 2019-08-14, 17:05