Add the use of the animal sniffer plugin and/or the bootclasspath
option to the maven-compiler-plugin to force the use of only 1.7 apis.
On Wed, Jul 20, 2016 at 9:13 AM, Keith Turner <[EMAIL PROTECTED]> wrote: