Subject: [ansible-devel] Minor change to the license listed in the project's README to GPLv3+


Greetings all,

I'm just letting you all know that I'm merging this PR today:
https://github.com/ansible/ansible/pull/65124

It changes the license listed in the README from "GNU General Public
License v3.0" to "GNU General Public License v3.0 or later".  We
consider this a clarification rather than a relicensing as both the
Ansible documentation[1]_ and the headers for contributed Ansible code
(for instance, this [2]_ and [3]_) say either "GNU Public License v3.0
or later" or the abbreviated form "GNU General Public License v3.0+".

.. _[1]: https://github.com/ansible/ansible/blob/devel/docs/docsite/rst/dev_guide/developing_modules_checklist.rst#contributing-to-ansible-objective-requirements
.. _[2]: https://github.com/ansible/ansible/blob/devel/lib/ansible/release.py
.. _[3]: https://github.com/ansible/ansible/blob/devel/lib/ansible/context.py#L3

-Toshio

--