Subject: [ansible-devel] Question on Ansible *NIX packages with Python3 dependencies


Red hat Enterprise Linux 7 ships with python 2.7 so we won't be able to
switch to python 3 there.  You could take a look at the Fedora packages of
ansible, though, i believe that they've switched over to building against
python3 in the current releases and you can probably adapt the spec file to
your needs if you have your own build of python3.

Ubuntu is an interesting question.  We probably could change the
dependencies there.  I'm not sure if we need to coordinate that with the
tower team, though.

-Toshio
On Tue, Nov 20, 2018, 1:03 PM rex <[EMAIL PROTECTED] wrote:

--