Hi Michael,

Thanks for pointing out the Python versions. I'm fine with the suggestion
of supporting 3.4 up to 3.7. I would also consider supporting from 3.5
onwards. Right now I've done some tests against 3.4 and that seems to run
fine. I'm fine with adding the classifiers.

Cheers, Fokko

Op wo 31 okt. 2018 om 15:39 schreef Michael A. Smith <[EMAIL PROTECTED]>: