Good catch! Actually beam_PreCommit_Java_MavenInstall
<https://builds.apache.org/view/Beam/job/beam_PreCommit_Java_MavenInstall/>
and beam_PostCommit_Java_MavenInstall
<https://builds.apache.org/view/Beam/job/beam_PostCommit_Java_MavenInstall/>
is running on JDK 1.8. I think it's reasonable to skip them and focus on
other variants in JDK version test.

On Fri, Jun 9, 2017 at 3:55 PM, Ted Yu <[EMAIL PROTECTED]> wrote: