Hey Folks,

Any objects to making Java 8 the minimum for Curator? ZooKeeper is now Java 8 minimum. I've opened an issue to do this: https://issues.apache.org/jira/browse/CURATOR-471 <https://issues.apache.org/jira/browse/CURATOR-471>

If I don't here any objects by the end of the week I'll commit this.

-Jordan