I am using eagle-0.5.0 and storm-0.9.7 and kafka_2.11-0.10.1.1;

When I use storm-1.1.1 replace the storm-0.9.7 and get the error in the web
UI.
I had check the storm's web site page http://storm.apache.org/
releases/1.1.1/index.html,
and set :

 client.jartransformer.class:"org.apache.storm.hack.StormShadeTransformer"

in storm.yaml in conf-directory of storm installed.
But seems not work.