Hi,
    I have now run elasticsearch in debug mode and below is my logs.

    [2018-06-14T16:03:37,864][DEBUG][o.e.c.s.MasterService    ] [T0fwHgx] processing [local-gateway-elected-state]: took [108ms] done publishing updated cluster state (version: 2, uuid: F5DX9cXSQSmY_EvuGLp4Cw)
    [2018-06-14T16:03:40,184][DEBUG][i.n.b.AbstractByteBuf    ] -Dio.netty.buffer.bytebuf.checkAccessible: true
    [2018-06-14T16:03:40,186][DEBUG][i.n.u.ResourceLeakDetectorFactory] Loaded default ResourceLeakDetector: io.netty.util.ResourceLeakDetector@72060eb1
    [2018-06-14T16:03:40,212][DEBUG][i.n.u.Recycler           ] -Dio.netty.recycler.maxCapacityPerThread: disabled
    [2018-06-14T16:03:40,212][DEBUG][i.n.u.Recycler           ] -Dio.netty.recycler.maxSharedCapacityFactor: disabled
    [2018-06-14T16:03:40,212][DEBUG][i.n.u.Recycler           ] -Dio.netty.recycler.linkCapacity: disabled
    [2018-06-14T16:03:40,212][DEBUG][i.n.u.Recycler           ] -Dio.netty.recycler.ratio: disabled
    [2018-06-14T16:03:40,305][DEBUG][r.suppressed             ] path: /.kibana/_mappings, params: {index=.kibana}
    org.elasticsearch.index.IndexNotFoundException: no such index
    at org.elasticsearch.cluster.metadata.IndexNameExpressionResolver$WildcardExpressionResolver.indexNotFoundException(IndexNameExpressionResolver.java:678) ~[elasticsearch-6.2.4.jar:6.2.4]
    at org.elasticsearch.cluster.metadata.IndexNameExpressionResolver$WildcardExpressionResolver.innerResolve(IndexNameExpressionResolver.java:630) ~[elasticsearch-6.2.4.jar:6.2.4]
    at org.elasticsearch.cluster.metadata.IndexNameExpressionResolver$WildcardExpressionResolver.resolve(IndexNameExpressionResolver.java:586) ~[elasticsearch-6.2.4.jar:6.2.4]
    at org.elasticsearch.cluster.metadata.IndexNameExpressionResolver.concreteIndices(IndexNameExpressionResolver.java:164) ~[elasticsearch-6.2.4.jar:6.2.4]

---