We are using 6.4 - but plan to upgrade to 6.5 soon

---