can you try to run `rpm -Uvh elasticsearch.rpm` , so that you run an upgrade and dont try to do a new installation?
--Alex

---