Thanks @kley

We are using 6.7.1 ES for all nodes.

---