I built 1.2.0 earlier that I have not been able to use with Avro
Client, now I am trying to build the latest version. I am unable to find
the flume-ng install or build instructions in google. Could you please help
me get that link?

If there are already built jars available I would prefer to use that.