I looked at the maven depedency tree and it looks like one of my other
packages that is using pig .8.1 is including an older version of avro. I
tries using "exclusions" but didn't work. Do you have any suggestions on
what I can do here with maven in this case?

On Tue, Jun 12, 2012 at 4:53 PM, Mohit Anchlia <[EMAIL PROTECTED]>wrote: