It seems the older versions don't blow up like 2.12. although 4.0.1 is
actually the newest but the API was reworked and its incompatible as is.

I'm playing around and 2.9 doesn't blow up like 2.12 so I'm gonna see how
far it will go without emitting a plethora of leader errors, not very
scientific approach but maybe will reveal something when cross referenced
with the release notes.

On Fri, Jun 1, 2018, 6:22 AM GitBox <[EMAIL PROTECTED]> wrote: