Subject: Developing using Eclipse


You now need to add a dependency to your pom.xml to be able to use
org.apache.isis.WebServer. Thats changed. Don't have details at hand sorry.
Just running an application with that as the main class seems sufficient,
so the launch file is not needed I'd say.

On Friday, October 6, 2017, Fernando Medeiros Junior <
[EMAIL PROTECTED]> wrote: