Subject: [DISCUSS] KIP-531: Drop support for Scala 2.11 in Kafka 2.5


Hi Ismael,

Thanks for the KIP. The KIP LGTM in general. In the KIP you mentioned:

> Deprecate Scala 2.11 build in Kafka 2.4.

Kafka 2.4 is in the RC process should we change this to 2.5?

-Jose