Subject: Re: [DISCUSS] KIP-573: Enable TLSv1.3 by default


It's not ok for things to break for Java 8 users when they upgrade (even if
they can fix it by changing a config). So, I think we need to change the
KIP to offer more dynamic behavior: only enable TLS 1.3 if it's safe.

Ismael

On Mon, May 18, 2020, 8:59 AM Nikolay Izhikov <[EMAIL PROTECTED]> wrote: