Subject: Re: [DISCUSS] KIP-573: Enable TLSv1.3 by default


Given what we've seen in the test, it would be good to mention that TLS 1.3
will not work for users who have configured ciphers explicitly. If such
users want to use TLS 1.3, they will have to update the list of ciphers to
include TLS 1.3 ciphers (which use a different naming convention). TLS 1.2
will continue to work as usual, so there is no compatibility issue.

Ismael

On Tue, May 19, 2020 at 12:19 PM Nikolay Izhikov <[EMAIL PROTECTED]>
wrote:
;