Guys,

I'm just following up in case this question slipped between the cracks.

Should I expect the apache snapshots maven repository to be current for
Lucene 7.x and 8? Specifically, I don't see snapshot releases for 7.2 or
7.3 and it looks like the 8.0 snapshot releases are pretty stale.

Thanks,

--Terry
On Fri, Jan 5, 2018 at 11:06 AM, Terry Smith <[EMAIL PROTECTED]> wrote: