Subject: ]math[ 1.5, really?


On Mon, Feb 8, 2010 at 8:03 AM, Sean <[EMAIL PROTECTED]> wrote:
> Wait, what? it works perfectly now. mvn clean compile succeeds.

Are you really using 1.5, or just telling 1.6 to pretend to be 1.5.
Dawid reports failure when really using 1.5.
 If I
> don't misunderstand, the issue is that some of our tools behave
> differently and we have to manually override it once (maybe again if
> the pom changes). Compare that to taking a small step backwards and
> the work of removing those @Overrides and I'm not sure why we'd do
> that.
>
> On Mon, Feb 8, 2010 at 12:55 PM, Benson Margulies <[EMAIL PROTECTED]> wrote:
>> In other words, what we have doesn't really work in 1.5. We need to
>> fix it or give up and just aim for 1.6.
>>
>