Hi Lewis,

Tried with oracle java8, but issue persists and the error is same.

Nutch might be compatiable with java8,
but in docker file for hbase(nutch/docker/hbase/Dockerfile), java7 is used.
So do we need to use java7 only ?
Regards,
GoViNd

On Thu, Jan 11, 2018 at 8:22 PM, lewis john mcgibbney <[EMAIL PROTECTED]>
wrote: