I'm having all sorts of trouble getting PyLucene to run on Ubuntu 18.04,
which has openjdk-8, openjdk-11, python 2.7.15. Has anyone had success,
and if so, with which version of pylucene?

Thanks,
Jeff