Subject: [DISCUSSION][IMPORTANT] End the supports of JDK 1.6 in the agent side


Hi

I have started a survey[1] to all known end-users including wechat, twitter
and QQ groups.
There have been already 200 people took part in. Next week, I will close
the survey, and forward the result here.

From all feedback we have today, we at least have 70% recommend to move on
1.8 JDK directly.

[1] https://wj.qq.com/s2/5167509/b9b1

Sheng Wu 吴晟
Twitter, wusheng1108
yuguang zhao <[EMAIL PROTECTED]> 于2019年12月11日周三 下午12:02写道: