Subject: [DISCUSSION][IMPORTANT] End the supports of JDK 1.6 in the agent side


I did some research on this topic, here's what I got from
https://www.oracle.com/technetwork/java/java-se-support-roadmap.html

1. JDK 6 has gone through "extended support" last year, so it makes sense
to remove it from our agent support list.
2. JDK 7 is a reasonable minimum version to support because the user can
still get "extended support" if they want to pay some fee to Oracle.

And my last suggestion is to provide a stable release which still supports
JDK6, some user who want to use JDK6 can enjoy it.

Thanks
Hongtao Gao

Sheng Wu <[EMAIL PROTECTED]> 于2019年12月11日周三 上午8:41写道:
--
Hongtao Gao

Apache SkyWalking && Apache ShardingSphere
Twitter, @hanahmily