Subject: [SQL] hash: 64-bits and seeding


Rather than calling it hash64, it'd be better to just call it xxhash64. The reason being ten years from now, we probably would look back and laugh at a specific hash implementation. It'd be better to just name the expression what it is.

On Wed, Mar 06, 2019 at 7:59 PM, < [EMAIL PROTECTED] > wrote: