Subject: Re: [VOTE] UIMA-DUCC 3.0.0 RC4 - updating overview doc, uima v3 use?


Marshall,
The overview will indicate support for UIMAv2 and UIMAv3 versions. Use of
Cassandra has been described since version 2.1. Non-UIMA-AS services have
been supported and described since the initial release. Although work has
been done to formalize the pull-service mechanism used by DUCC jobs, it is
not as fully supported as UIMA-AS services and is not yet documented. I
agree that it should be documented in the near future release.
Eddie

On Sat, Mar 16, 2019 at 10:19 AM Marshall Schor <[EMAIL PROTECTED]> wrote: