clear query| facets| time Search criteria: .   Results from 1 to 10 from 18 (0.0s).
Loading phrases to help you
refine your search...
[BIGTOP-3208] Exception in master branch (and branch-1.4): kafka-server failed to launch due to missing zookeeper AsyncCallback.MultiCallback - Bigtop - [issue]
...Short: Upgrading Kafka to 2.1.1 requires Zookeeper v3.4.7 or later. However, what we have now is only zookeeper 3.4.6. I am working on branch 'master' (commit id: 0259005). When I set up a m...
http://issues.apache.org/jira/browse/BIGTOP-3208    Author: Guodong Xu , 2019-04-18, 02:00
[expand - 2 more] - Exception in master branch (and 1.4 I think): kafka-server failed to launch due to missing zookeeper AsyncCallback.MultiCallback - Bigtop - [mail # dev]
...I submitted in https://issues.apache.org/jira/browse/BIGTOP-3208-GuodongOn Mon, Apr 15, 2019 at 9:16 PM Evans Ye  wrote:> Good catch, Guodong.> I wasn't realize this when upgradin...
   Author: Guodong Xu , 2019-04-15, 14:00
[BIGTOP-3204] Upgrade flink from 1.4.2 to 1.6.0 or higher - Bigtop - [issue]
...I'm trying to upgrade flink version from 1.4.2 to 1.6.0, but met this error in build: What I changed is very simple: in bigtop.bom, change       'flink'{ ... -      version { base ...
http://issues.apache.org/jira/browse/BIGTOP-3204    Author: Guodong Xu , 2019-04-14, 17:50
[BIGTOP-3205] zookeeper servers didn't deploy in Clustered (Multi-Server) / ensemble mode - Bigtop - [issue]
...When I use './provisioner/docker/docker-hadoop.sh -C sample.yaml -c 3' to deploy a multi-node bigtop cluster, and include 'zookeeper' in sample.yaml's components list, such as: components: [...
http://issues.apache.org/jira/browse/BIGTOP-3205    Author: Guodong Xu , 2019-04-10, 18:42
[expand - 2 more] - missing centos-7-aarch64 images in docker hub for both puppet and slaves. - Bigtop - [mail # dev]
...Thanks a lot, Evans.-GuodongOn Wed, Apr 10, 2019 at 11:13 AM Evans Ye  wrote:> OK. I've pushed the images. You can download them from dockerhub.> Note that you can also build them...
   Author: Guodong Xu , 2019-04-10, 03:58
[expand - 1 more] - flink-rpm build errors when upgrading Flink version from 1.4 to 1.6 - Bigtop - [mail # dev]
...Thanks Evans. So let me try solve this first. I submitted this:https://issues.apache.org/jira/browse/BIGTOP-3204And I am now working on a test of my fix.On Thu, Apr 4, 2019 at 2:55 AM Evans ...
   Author: Guodong Xu , 2019-04-09, 08:00
[BIGTOP-3127] spark smoke-test fails in bigtop 1.3 - Bigtop - [issue]
...In Bigtop 1.3, when smoke-tests 'spark' using docker containers, it fails to run. Log report says: "> undeclared env variable: SPARK_HOME"Steps to reproduce: create a local 3-node contain...
http://issues.apache.org/jira/browse/BIGTOP-3127    Author: Guodong Xu , 2019-01-08, 17:53
[BIGTOP-3102] docker-hadoop.sh WARNING: The scale command is deprecated - Bigtop - [issue]
...When running docker-hadoop.sh to create a virtual Hadoop cluster on top of Docker containers, there is a warning message:WARNING: The scale command is deprecated. Use the up command with the...
http://issues.apache.org/jira/browse/BIGTOP-3102    Author: Guodong Xu , 2018-11-24, 18:21
[expand - 1 more] - What is the procedure to update bigtop/slaves images in docker hub? - Bigtop - [mail # dev]
...On Fri, Jun 1, 2018 at 1:30 AM, Olaf Flebbe  wrote:>> Hi,>> The procedure is to run the jobs>> https://ci.bigtop.apache.org/job/Docker-Puppet/> which is essentially...
   Author: Guodong Xu , 2018-06-01, 14:16
[BIGTOP-3029] "--parser" is invalidated in puppet v4.x. Affects Debian-9 builds - Bigtop - [issue]
...This issue happens when building target for Debian-9.Starting from puppet 4.x, --parse is not a valid option for puppet any more. This results in when running in pre-built image bigtop/slave...
http://issues.apache.org/jira/browse/BIGTOP-3029    Author: Guodong Xu , 2018-06-01, 12:58